Вернуться   toyster.ru форум > В помощь коллекционеру > Свободные темы

Ответ
 
Опции темы Опции просмотра
Старый 26.01.2019, 15:14   #1
neclics
Новичок
 
Регистрация: 12.05.2010
Адрес: г.Краснодар
Сообщений: 2
По умолчанию HOT TOYS IRON MAN проблема с подсветкой

Такая проблема, после выключения подсветка всё равно немного горит. Кто-нибудь сталкивался? Как лечить?







neclics вне форума   Ответить с цитированием
Старый 26.01.2019, 21:09   #2
RainmanQ
Местный
 
Аватар для RainmanQ
 
Регистрация: 09.10.2016
Адрес: Кострома/Санкт-Петербург
Сообщений: 977
По умолчанию

Источник питания вытащить. Скорее всего ключ не разомкнулся. Думаю его заменить не удастся.
__________________
Собираю армию клонов
RainmanQ вне форума   Ответить с цитированием
Старый Сегодня, 08:30   #3
Frozen
Пользователь
 
Аватар для Frozen
 
Регистрация: 29.03.2013
Адрес: Нортренд, Красноярский край
Сообщений: 95
По умолчанию

А еще в этих головах перед тем как батарейки вставить идет прозрачная полоска пластика,которую нужно вытащить. Можно вставить ее обратно,тем самым изолировать одну из батареек и оставить небольшой хвостик чтобы включить если нужно. а так чтобы починить..даже не знаю,голову разобрать,Но это без повреждений скорее всего не выйдет,я бы точно не рисковал из-за такой решаемой проблемки
Frozen вне форума   Ответить с цитированием
Ответ

Опции темы
Опции просмотра

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Вкл.
HTML код Выкл.

Быстрый переход


Текущее время: 14:35. Часовой пояс GMT +3.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd. Перевод: zCarot

Rambler's Top100